product icon

Cosa posso fare se viene visualizzato un messaggio che indica che non è stato possibile aggiornare il mio indirizzo e-mail?

    Condizione

    Quando cerchi di modificare l'indirizzo e-mail del tuo account dalla pagina Accesso e sicurezza, viene visualizzato un messaggio, " Impossibile aggiornare il tuo indirizzo e-mail. < Indirizzo e-mail > fa parte di un account esistente. Contatta il supporto per rimuovere l'account esistente."

    Causa:

    L'indirizzo e-mail che hai immesso è già associato a un GoTo profilo utente dell'account.

    Soluzione:

    Il titolare dell “indirizzo e-mail dell ”account sarà responsabile della procedura dei passaggi successivi.

    1. Seleziona una delle seguenti opzioni.
      • Contatta l'amministratore dell'account precedente per richiedere la rimozione dal proprio account.
      • Seleziona Contatta il supporto (in questo articolo) per verificare le informazioni e richiedere assistenza per rimuovere l'indirizzo e-mail dal nostro sistema.
    2. Una volta rimosso, puoi procedere con modifica l'indirizzo e-mail del tuo account nuovamente.